Váš server používá PHP verze 5.2.0-8+etch16, ale WordPress 4.1 vyžaduje alespoň 5.2.4.